IndeksFAQSzukajUżytkownicyGrupyRejestracjaZaloguj

Share | 
 

 Pliki potrzebne by zagrac na 1.10 i 1.11b

Go down 
AutorWiadomość
0izolda0



Liczba postów : 4
Join date : 22/12/2008

PisanieTemat: Pliki potrzebne by zagrac na 1.10 i 1.11b   Pon Gru 22, 2008 11:47 am

1.10 Files - Wszystko co potrzebne żeby grać na patchu 1.10. Katalog zawiera Loader (plik Diablo II) oraz Angrenost Patch (plik Patch_D2.mpq). Patch ten umożliwia działanie (widzenie) słów runicznych z ladder w grach non ladder. http://www.icpnet.pl/~wlodeks/ar/1.10%20Files.zip
1.11 Files - Wszystko co potrzebne żeby grać na patchu 1.11b. Katalog zawiera Loader (plik Diablo II) oraz Orginalny Blizzardowski Patch 1.11b (plik Patch_D2.mpq). http://www.icpnet.pl/~wlodeks/ar/1.11%20Files.zip
Powrót do góry Go down
Zobacz profil autora
 
Pliki potrzebne by zagrac na 1.10 i 1.11b
Powrót do góry 
Strona 1 z 1

Permissions in this forum:Nie możesz odpowiadać w tematach
 :: Pomoc-
Skocz do: